Doorgaan naar hoofdcontent

Excel: lijngrafiek met zon en wolk voor hoogste en laagste waarde(n)

In Excel kun je ook hele speelse grafieken maken. Mooi voorbeeld is een lijngrafiek waarbij de hoogste en laagste waarde(n) door respectievelijk een zonnetje en een wolkje worden weergegeven.


Ook nog wel gemakkelijk te maken. Ik heb de bedragen gesplitst met formules:

jaar bedrag kolomzon kolommaan
2000  €   340,00 #N/B #N/B
2001  € -100,00 #N/B -100
2002  €   400,00 #N/B #N/B
2003  €   700,00 #N/B #N/B
2004  €   800,00 800 #N/B
2005  €   600,00 #N/B #N/B
2006  €   430,00 #N/B #N/B
2007  €   450,00 #N/B #N/B
2008  €   450,00 #N/B #N/B
2009  € -100,00 #N/B -100
2010  €   800,00 800 #N/B
2011  €   150,00 #N/B #N/B
2012  €   700,00 #N/B #N/B
2013  €   600,00 #N/B #N/B

Formule voor de hoogste waarden:

=ALS(B2=MAX($B$2:$B$15);MAX($B$2:$B$15);NB())

Formule voor de laagste waarden:

=ALS(B2=MIN($B$2:$B$15);MIN($B$2:$B$15);NB())

Vervolgens maak je een lijngrafiek met drie lijnen. Voor de lijnen met hoogste en laagste waarden zet je de markering op een rondje met doorsnee 60. De lijnkleuren heb ik uitgezet. 

Via INVOEGEN => VORMEN kies je een zonnetje en een wolkje. Beide geef je als grootte 2cm bij 2 cm. Via kopiƫren - plakken plak je beide vormen in de markeringspunten van de hoogste en laagste waarden, Voor de laatste heb ik ook nog de labels aangezet en deze gecentreerd.

Bijbehorende bestand ExcelGrafiekZonnetje.xlsx is te downloaden via:

https://drive.google.com/drive/u/0/folders/0B7HgkOwFZtdZVmhRQUZFM28yc1U

Voor verder Excel tips klik hier.

Reacties

Populaire posts van deze blog

Excel 2013: uniek aantal in draaitabel

Tot en met versie 2010 was het in Excel lastig om in een draaitabel een uniek aantal (DISTINCT COUNT) te tellen. We geven een voorbeeld op basis van een verkoperslijst. In deze lijst kunnen we zien welke verkopers welke artikelen hebben verkocht. Willen we nu in een draaitabel laten zien hoeveel artikelen een verkoper heeft verkocht, dan krijgen we wel de aantallen maar niet de unieke aantallen te zien. Om toch de unieke aantallen te laten zien, hebben we een aantal stappen nodig. Op het moment dat we de draaitabel invoegen, krijgen we in Excel 2013 dit dialoogvenster: Onderaan zien we daar een nieuwe optie: Deze gegevens toevoegen aan het gegevensmodel . Deze optie moeten we aanvinken, voor we op OK klikken. We krijgen dan een iets ander beeld dan normaal: Normaliter krijgen we alleen de veldnamen. Nu zien we er het woord Bereik boven staan. Voor het voorbeeld heb ik nu Verkoper toegevoegd aan Rijen en Artikelomschrijving aan Waarden . Het resultaat is identiek

Excel: VBA script om wachtwoord te verwijderen

Af en toe krijg ik een vraag om een wachtwoord van een Excel blad te halen. Doodsimpel met VBA. Hier een script dat ik gebruik: Sub WachtwoordCrack()     Dim a As Integer, b As Integer, c As Integer, d As Integer, _     e As Integer, f As Integer, g As Integer, h As Integer, _  I As Integer, j As Integer, k, m As Integer     Dim begin As Date, eind As Date     Dim duur As String     Dim objSheet As Worksheet     begin = TimeValue(Time)     On Error Resume Next     For Each objSheet In Application.Worksheets         For a = 65 To 66: For b = 65 To 66: For c = 65 To 66             For d = 65 To 66: For e = 65 To 66: For f = 65 To 66                 For g = 65 To 66: For h = 65 To 66: For I = 65 To 66                     For j = 65 To 66: For k = 65 To 66: For m = 32 To 126                         ActiveSheet.Unprotect Chr(a) & Chr(b) & _   Chr(c) & Chr(d) & Chr(e) & Chr(f) & _   Chr(g) & Chr(h) &  Chr(I) & Chr(j) & C

Friesland: MTB elfstedentocht 2016

Al snel na het helaas niet voltooien van de winterfietselfstedentocht rijpt bij mij het idee mee te doen aan de MTB elfstedentocht. Het moet mijn vijfde elfstedentocht worden na het wandelen, fietsen, steppen en kajakken. Al heb ik van deelnemers begrepen dat deze MTB tocht wel heel erg zwaar is. Drie dagen lang beulen. Ik vraag me af of het voor mij wel haalbaar is. Toch haal ik het in het najaar mijn al twintig jaar oude MTB van stal en begin alvast wat te trainen. Rond de stad Groningen blijken tal van oude landwegen en graspaden in het nieuw aangelegde De Onlanden mooie trainingsparcoursen op te leveren. Tegelijk hou ik de website van de organisator in de gaten:  http://mtb-xperience.nl/mountainbike-evenementen . In de loop van het voorjaar worden op deze website een aantal zaken duidelijk. Het wordt na vijf jaar mogelijk de laatste keer dat deze tocht georganiseerd wordt en de tocht wordt ook opengesteld voor individuele deelnemers. Tot nu toe kon je namelijk alleen in teamv