Doorgaan naar hoofdcontent

Posts

Posts uit maart, 2017 weergeven

Excel: lijngrafiek met zon en wolk voor hoogste en laagste waarde(n)

In Excel kun je ook hele speelse grafieken maken. Mooi voorbeeld is een lijngrafiek waarbij de hoogste en laagste waarde(n) door respectievelijk een zonnetje en een wolkje worden weergegeven.


Ook nog wel gemakkelijk te maken. Ik heb de bedragen gesplitst met formules:

jaarbedragkolomzonkolommaan2000 €   340,00 #N/B#N/B2001 € -100,00 #N/B-1002002 €   400,00 #N/B#N/B2003 €   700,00 #N/B#N/B2004 €   800,00 800#N/B2005 €   600,00 #N/B#N/B2006 €   430,00 #N/B#N/B2007 €   450,00 #N/B#N/B2008 €   450,00 #N/B#N/B2009 € -100,00 #N/B-1002010 €   800,00 800#N/B2011 €   150,00 #N/B#N/B2012 €   700,00 #N/B#N/B2013 €   600,00 #N/B#N/B
Formule voor de hoogste waarden:
=ALS(B2=MAX($B$2:$B$15);MAX($B$2:$B$15);NB())
Formule voor de laagste waarden:
=ALS(B2=MIN($B$2:$B$15);MIN($B$2:$B$15);NB())
Vervolgens maak je een lijngrafiek met drie lijnen. Voor de lijnen met hoogste en laagste waarden zet je de markering op een rondje met doorsnee 60. De lijnkleuren heb ik uitgezet. 
Via INVOEGEN => VORMEN kies je…